Support

Guides, Articles and Frequently Asked Questions






  Index | Troubleshooting

My software indicates that an intermediate certificate has expired since 30.05.2020. How can I solve this?


The certificate is a so-called Cross-Signed-Certificate, i.e. there are 2 certification paths available. Current software and browsers should automatically access the new certificate chain already stored in the store. Older software unfortunately still access the old invalid path, which is why the CA file on the server must be exchanged.

The new certificate chain is already delivered with new orders or renewals. This is unfortunately not possible for existing certificates. If you need the new certificate chain, you can download it from the following link:


https://secure.europeanssl.eu/en/pages/page/terms-and-conditions


Was this article helpful?




We use cookies for the technical functionality of this website. With your consent, we also collect page views and other statistical data in anonymized form.

Accept all cookies Select individually
Cookie Settings
Read Privacy Statement